LiMa Pfeifen

Seite 2 von 12 ErsteErste 12345 ... LetzteLetzte
  1. #11
    Teil der Gemeinde Avatar von mischka
    Real Name
    Michael
    Dabei seit
    Mar 2006
    Beiträge
    963
    Alles sehr sehr mysteriös, man kann auch die Lichtmaschine hören wenn der Motor aus ist , sehr interessant...

    Gesendet von meinem SM-A530F mit Tapatalk
    Grüße Michael
    Sound-Cars Team

  2. #12
    Teil der Gemeinde Avatar von vodjara
    Dabei seit
    Apr 2016
    Beiträge
    313
    Hatte heute morgen vom iPhone aus geschrieben und mich etwas missverständlich augedrückt...... LimaPfeifen....mein Lieblingsthema !!!

    Ich hole mal etwas weiter aus:

    Vor einiger Zeit hatte ich mich dran begeben, den Ursachen dafür auf den Grund zu gehen...... und alle mir zur Verfügung stehenden Mittel und Möglichkeiten zu nutzen um eine Lösung zu funden. Erst die "Klassiker":

    - Kabel weg von stromführenden Leitungen verlegen......also Mitteltunel gewählt und hier die Signal-Leitungen durchgezogen
    - "Mangelnde Kabel"..... also neue Kabel gekauft.....die besten die AUDISON Connect genommen und wieder in den Mittel-Tunnel verlegt
    - Masse; Verstärker auf Masse gelegt.......Radio auf Masse gelegt
    - Entstörkondensator "CAP 33" gekauft und an Lichtmaschine angeschlossen. HURRA ein kleiner "Erfolg".....das Fiepen wurde leiser.....aber noch lange nicht beseitigt. Also nur ein kleiner Teilerfolg

    Daraufhin besorgte ich mir 12 Meter lange Lautsprecherkabel.........öfnnete das Verdeck.........und verlegte alle Kabel (Auch Chinchkabel) außerhalb von Auto........auch die Frequenzweiche !
    Geholfen hat alles niX !!!
    Es ist sogar so schlimm, dass ich 2 verschiedene Störgeräusche höre....... einmal ein recht hochfrequentes Pfeifen.....und zusätzlich ein Drehzahlabhängiges Surren....welches bei steigender Drehzahl leiser wird
    Tatsächlich höre ich Störgeräusche über meine Hochtöner, sobald der Motor läuft. Obwohl Radio....und somit die Endstufen "aus" sind.
    Dank des recht hohen Ausgangspegels meines Alpine Radios (welches ich jedoch inzwischen ersetzt habe) konnte ich den Gain so weit runterdrehen, dass die Störgeräusche "Erträglich" waren.

    Ich war kurz davor, jemandem 500€ zu bieten, der es schafft, die Störgeräusche in meinem PKW zu eliminieren.

    Seit kurzem habe ich einen Chinaböller installiert.......welches jedoch etwas weniger Ausgangspegel liefert........ demzufolge bin ich genau so weit wie vor ca. 3 Jahren.

    Der nächste Schritt wird sein, sukzessive auf "digital" umzustellen. Da ich eh auf 3-Wege gehen wollte, habe ich mich nun dazu durchgerungen einen DSP zu installieren und mein Anlagenkonzept umzubauen........oder aber.......es findet sich jemand, der 500€ verdienen möchte
    .....Mit der Bitte um sachliche Antworten/Kommentare


    Fahrzeug: BMW 3er E46 330 ci Cabrio

    HU bisher: (Alpine CDE-178BT)
    HU aktuell: Erisin ES3946B

    Front: AS HX165 Dust-4 in modifizierten Jehnert Doorboards
    Subwoofer: JL 10 W7 (im GG an Innenraum gekoppelt)
    Endstufen: AS HX 85.4 (Front) AS HX175.2 (Subwoofer)
    Zus. Batterie + Zus. Kondensator



    Einbaustory:
    http://www.klangfuzzis.de/showthread...em-Komponenten

  3. #13
    Teil der Gemeinde
    Real Name
    Michael
    Dabei seit
    Mar 2005
    Beiträge
    964
    Probier mal die Zuleitung vom Hochtöner kurz zu schließen.

    Gesendet von meinem G8441 mit Tapatalk
    Die differenziellen Nichtlinearitäten der sukzessiven Approximation tangieren mich peripher.

    - - -
    Konzeptfindung für den Corolla E12

  4. #14
    Teil der Gemeinde Avatar von vodjara
    Dabei seit
    Apr 2016
    Beiträge
    313
    Zitat Zitat von michi_gecko Beitrag anzeigen
    Probier mal die Zuleitung vom Hochtöner kurz zu schließen.

    Gesendet von meinem G8441 mit Tapatalk
    Das hatte ich tatsächlich noch nicht probiert........ und werde es heute mal testen. Ich hatte nämlich auch schon den Verdacht, dass der Hochtöner als "Antenne" funktioniert......und mich mit seinen Geräuschen quält !
    Hatte auch schon die Frequenzweiche selbst im Verdacht......und diese mehrfach mit Alufolie umwickelt Beim Umstieg auf DSP fliegt sie eh raus....... ob das für die Störgeräusche gelten wird, werden wir sehen.....ähh hören...
    .....Mit der Bitte um sachliche Antworten/Kommentare


    Fahrzeug: BMW 3er E46 330 ci Cabrio

    HU bisher: (Alpine CDE-178BT)
    HU aktuell: Erisin ES3946B

    Front: AS HX165 Dust-4 in modifizierten Jehnert Doorboards
    Subwoofer: JL 10 W7 (im GG an Innenraum gekoppelt)
    Endstufen: AS HX 85.4 (Front) AS HX175.2 (Subwoofer)
    Zus. Batterie + Zus. Kondensator



    Einbaustory:
    http://www.klangfuzzis.de/showthread...em-Komponenten

  5. #15
    Teil der Gemeinde Avatar von wing
    Real Name
    Ingo
    Dabei seit
    May 2010
    Beiträge
    3.009
    Bei Endstufe aus und Motor an würde ich die Endstufe verdächtigen. Hier eventuell mal tauschen. Als erstes würde ich aber einen Entstörkondensator testen. Und zwar nicht einen Helix CAP33, sondern einen für die Cinchleitung!
    Viele Grüße aus dem Vogtland!

  6. #16
    Teil der Gemeinde Avatar von Mr.Sinfoni
    Real Name
    Kurt
    Dabei seit
    Jan 2009
    Beiträge
    1.694
    Mal verdrillte Lautsprecherkabel probieren, die "normalen" wirken unter Umständen auch wie Antennen! Hatte mir im vorigen Fahrzeug auch mal ein leichtes Limapfeifen über ein Lautsprecherkabel eingefangen welches sich an einer Stelle mit dem 50er Verbindungskabel von den Batterien kreuzte, hab dann an der Stelle ein Kupferrohr über das Lautsprecherkabel gezogen, danach war Ruhe!
    Audi A4 B6 Avant V6 TDI
    HU: Pioneer ODR D7RIII ==========> ODR RS P90 DSP
    HT: Sinfoni Grandioso CF25T =======> Sinfoni 50.2 SPX

    MT: Sinfoni Capriccio C89M ========> Sinfoni 50.2 SPX

    TT: Sinfoni SerieS S165W =========> Sinfoni 100.2 SPX

    SUB: Sinfoni Capriccio C320.2SW ===> Sinfoni 100.2 SPX

  7. #17
    Teil der Gemeinde Avatar von vodjara
    Dabei seit
    Apr 2016
    Beiträge
    313
    Zitat Zitat von wing Beitrag anzeigen
    Bei Endstufe aus und Motor an würde ich die Endstufe verdächtigen. Hier eventuell mal tauschen. Als erstes würde ich aber einen Entstörkondensator testen. Und zwar nicht einen Helix CAP33, sondern einen für die Cinchleitung!
    Naja....... die verbauten Endstufen sind jetzt nicht gerade die minderwertigsten auf dem Markt viele hier haben sie ja auch verbajt. Ist auch nicht so, dass ich ins Regal greife und mal eben die bestehende Endstufe ersetze. Dennoch kann man die Endstufe als Fehlerursache nicht ausschließen ! Sollte ich nicht weiter kommen habe ich sie tatsächlich vor zu ersetzen. Gedacht habe ich dabei an eine D2 100.4:
    https://www.mosconi.org/gladen_d2_100_4.html

    Hätte ich dadurch irgendwelche Einbußen beim Klang oder sonstigen Features......? Bin auch offen für Vorschläge ......

    Welchen Entstörkondensator meinst du.....? Hatte mal solche ein Teil, was in die Chinchleitung "eingeschleift" wird....... ich glaube diese hier:

    https://www.amazon.de/Sinuslive-GL-2.../dp/B0000WR4PM

    Was es gebracht hat.......? Genau nix
    .....Mit der Bitte um sachliche Antworten/Kommentare


    Fahrzeug: BMW 3er E46 330 ci Cabrio

    HU bisher: (Alpine CDE-178BT)
    HU aktuell: Erisin ES3946B

    Front: AS HX165 Dust-4 in modifizierten Jehnert Doorboards
    Subwoofer: JL 10 W7 (im GG an Innenraum gekoppelt)
    Endstufen: AS HX 85.4 (Front) AS HX175.2 (Subwoofer)
    Zus. Batterie + Zus. Kondensator



    Einbaustory:
    http://www.klangfuzzis.de/showthread...em-Komponenten

  8. #18
    Teil der Gemeinde Avatar von vodjara
    Dabei seit
    Apr 2016
    Beiträge
    313
    Zitat Zitat von Mr.Sinfoni Beitrag anzeigen
    Mal verdrillte Lautsprecherkabel probieren, die "normalen" wirken unter Umständen auch wie Antennen! Hatte mir im vorigen Fahrzeug auch mal ein leichtes Limapfeifen über ein Lautsprecherkabel eingefangen welches sich an einer Stelle mit dem 50er Verbindungskabel von den Batterien kreuzte, hab dann an der Stelle ein Kupferrohr über das Lautsprecherkabel gezogen, danach war Ruhe!
    Ha.....da bin ich vielleicht doch auf dem rchtigen Weg; Hatte mir vorgestern verdrillte Lautsprecherkabel bestellt (sind auch schon eingetroffen) Werde allerdings erst Anfang kommender Woche dazu kommen sie zu verlegen..... Da bin ich echt gespannt.....
    .....Mit der Bitte um sachliche Antworten/Kommentare


    Fahrzeug: BMW 3er E46 330 ci Cabrio

    HU bisher: (Alpine CDE-178BT)
    HU aktuell: Erisin ES3946B

    Front: AS HX165 Dust-4 in modifizierten Jehnert Doorboards
    Subwoofer: JL 10 W7 (im GG an Innenraum gekoppelt)
    Endstufen: AS HX 85.4 (Front) AS HX175.2 (Subwoofer)
    Zus. Batterie + Zus. Kondensator



    Einbaustory:
    http://www.klangfuzzis.de/showthread...em-Komponenten

  9. #19
    wenig aktiver User
    Dabei seit
    Nov 2019
    Beiträge
    11
    Das mit dem Kupferrohr versuche ich mal..
    Die beiden Lautsprecherkabel für die linke Tür kommen dem Stromkabel sehr nah.

  10. #20
    Teil der Gemeinde
    Dabei seit
    Jul 2015
    Beiträge
    167
    Schon mal überlegt ein anderes Auto zu kaufen
    Wirtschaft muss belebt werden oder sonst zu einem Händler fahren

Seite 2 von 12 ErsteErste 12345 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •