SRM 1550 Subwoofer rauscht

Ma.:Rc

Teil der Gemeinde
Registriert
21. Dez. 2014
Beiträge
872
Real Name
Marc
Hallo zusammen, ein Bekannter meiner Schwester hat den Titel genannten Subwoofer, und dieser hat folgendes Fehlerbild: das Gerät rauscht beim Einschalten und gibt ansonsten keine Töne von sich. Es klingt ein bisschen wie rosarauschen, es ist nur der Netzstecker angeschlossen. Woran kann das liegen?
 
Reden wir von dem Mackie-Sub? War das schon immer so?
Dass der für´s Wohnzimmer etwas zu laut rauscht, würde ich einem PA-Subwoofer der Einstiegsklasse durchaus zutrauen...

Wenn er sonst keine ihm gefütterten Signale abspielt, ist die Verstärker-Elektronik defekt.
 
Ja, Letzteres hab ich ja auch gedacht. Der rauscht nicht nur ein bisschen, sondern der Rauscht so als würde da jemand ein Testsignal drauf abspielen. Eine Richtung, was defekt sein könnte, hat aber keiner? Ist von einem Bekannten und bevor er den jetzt irgendwo zum reparieren hin gibt, dachte ich ich frag mal ob jemand sagen kann was das ist.
 
Ist denn alles normal sobald ein Kabel am Eingang steckt, also ohne das ein Signal anliegt?
 
Da kann ALLES in Frage kommen, vom abgerissenen Draht am Gain-Poti bis sonstwas...
 
Mein Rat:
Wenn die Pappe noch funktioniert...schmeiß das Amp-Modul raus und bastele daraus einen passiven Woofer - bevor Du Dich mit der Reparatur des Bauteile-Haufens unglücklich machst.
 
Ich will’s ja gar nicht selber reparieren. Es hätte ja durchaus sein können, dass jemand sagt: Ach ja kenne ich hab ich auch schon gehabt liegt da und daran…
Dann werde ich ihm sagen, sofern er das Gerät behalten will, das er es wolh
Oder übel zur Reparatur bringen muss.
 
rausch es noch, wenn der Eingang kurzgeschlossen ist?
 
Müsste ich mal nachfragen. Danke für die Rückmeldung. Melde mich
 
Zurück
Oben Unten