Komische Probleme - W124er Coupe - Mosconi DSP, Alpine V9 und Blaupunkt SQR

Dieselrenner

verifiziertes Mitglied
Registriert
07. März 2005
Beiträge
3.095
Real Name
Andreas
Hallo liebe Klangfuzzis,

gestern habe ich 4 Stunden an meinem ehemaligen W124er Coupe verbracht und konnte
das Problem vom neuen Besitzer nicht lösen.

Wie ja einige wissen, hatte der Gack der vor längerer Zeit eine Anlage eingebaut.

Es bestand aus:

- Arc Audio Fussraumsubwoofer
- Blaupunkt Bremen SQR Radio
- Mosconi 4to6 DSP
- Alpine PDX V9

Nachdem das Ganze absolut fehlerfrei und ordentlich bei mir lief... Stand der Wagen über ein Jahr bei diversen Händler zum Verkauf, weil
man den mir gezahlten Preis einfach verdoppeln wollte... Aber egal.

Als der Wagen verkauft war, lief die Anlage wie sie sollte..

ABER der Fussraumsubwoofer störte wohl und man hat ihn selber ausgebaut - OK. Dann hat man versucht an die hintere Verkabelung der Verstärker/DSP Paketes zu kommen
um einen 8" Subwoofer im Kofferraum zu installieren.

Dabei hatte die Person - sagen wir mal - keine Ahnung was sie da tut.. Am Ende spielte der neue Subwoofer wohl kurz aber dann auch nicht mehr mehr...
Zudem kam abartige Störgeräusche, wie Ploppen, Knallen, pulsierende Töne.. Die den Besitzer dazu bewogen hat die Stromversorgung vom Verstärker auszustecken.

DSP wurde aber weiterhin versorgt..

Nun zeigte sich gestern einige Sachen:

- Sobald man das Radio einschalten und nur die hinteren LS auf Radioleistung laufen lässt - alles gut
- Kommt der DSP etc. hinzu geht es noch, aber die linke Seite ist extrem leise
- Steckt man das Iphone an - sind die Störgeräusche abartig, es pulsiert wieder etc. Man muss dann hinten den Stecker ziehen oder Radio aus
- Mit dem selben Radio aus dem Benz - hat es keine Störgeräusche

ERGO.. das Radio bzw. vermutlich Cinchmasse ist durch. Zudem der Besitzer vom Coupe die Tage hinten neue LS eingebaut und schön die Terminals auf die Karosserie gelegt :ugly:
War kurz davor ihn zu erwürgen, als bei meinem Radio die LS Ausgänge auf einmal nicht mehr gingen.

Nun aber zu einem weiteren Problem. Auf "Fullrange" sind alle LS da.. Sowohl HT, wie auch die MT in gleicher Lautstärke. Da mit haben bisher wohl
die Lautsprecher von Diabolo und Arc Audio die Sache soweit überlebt... Bisher..

Setze ich die Filter für die MT - alles auch noch gut. Sobald ich aber die Filter für die HT setze, ist die gesamte linke Seite fast weg.

Ich nehme an, beim DSP hat es damit auch was "gekillt" und nicht nur beim Radio, oder ?

Habe den Besitzer schon gesagt, dass er da sehr grossen und "teueren" Mist gebaut hat...
 
Helfen?

Naja...alles ausbauen. Dann Schritt für Schritt einzeln prüfen.

Subwoofer vorne ausgebaut, evtl. Kabel kurzgeschlossen=PDX sub Ausgang kaputt.

Cinchmasse hin/Potential Unterschiede Radio/DSP/Stufe

Ich würde da nicht lange Fehler suchen, sondern direkt ausbauen.
 
Stimme da zu. Bei den Vorarbeiten des neuen Besitzers musst du ja eh alle Kontakte überprüfen. Und bei deinem Glück wahrscheinlich auch noch alle Kabelwege.

Wieso hilfst du dem neuen Besitzer denn immer noch in dem Umfang, Andreas?
Wenn der selber schon gebastelt und soviel Mist gebaut hat, bist du doch eigentlich raus?
 
Hab den Fussraumsubwoofer “geschenkt” bekommen.. :keks:

Kann mein Ex Auto nicht leiden sehen… und dachte ja auch, dass es ein einfacher Fehler ist.
Aber er baut ja dann wieder neue Sachen ein, die es schlimmer machen…

Jetzt hat sich noch nen RRM Subwoofer geholt. Ist natürlich "unsichtbar", aber ob da Konzept so aufgeht bleibt spannend.

Wie messe ich eigentlich Potentialunterschiede? Messgerät hab ich.. sollte das vermutlich können.
 
Zuletzt bearbeitet:
Potential = Spannung => Multimeter mit VDC oder VAC

RRM-Sub mit Tank hinter der Rückbank und geschlossenem Blech (Verbandskasten ausgenommen).

Ich würde mit dem Auto abschließen und Lebewohl sagen.
 
Was mir gerade einfällt.. DSP “raus”.. neues Radio und die Weichen der PDX nutzen… das wäre noch eine Option..

Denke er wird den Unterschied eh nicht hören, wenn er schon “so” die hinteren LS installiert…
 
Und wenn dann wieder irgendwo ein Kurzschluss von ihm eingebaut wurde?
Entweder machst ihm alle Arbeiten und es geht und schließt das Thema ab
ODER
Du sagst: Wurde funktionsfähig verkauft; hab schon mehrmals geholfen; bin jetzt raus.

Das ist die typische Never-Ending-Story. Kennt jeder Handwerker mit Arbeiten im Freundeskreis :fp:
 
Ganz ehrlich: wenn er daran rumwerkt und noch was anderes dazu einbaut, wäre ich an deiner Stelle raus aus dem Thema. Irgendwann ist es gut und „nein“ sagen können kann so befreiend sein im Leben
 
Dito!!! Ein “da weiß ich auch nicht mehr weiter” kann einem viel Lebenszeit einsparen…. Und:

Für soviel Blödheit sollte der bei nem Händler richtig bluten müssen……
 
Setze ich die Filter für die MT - alles auch noch gut. Sobald ich aber die Filter für die HT setze, ist die gesamte linke Seite fast weg.

Ein Schluss in den Leitungen zum Lautsprecher (untereinander oder zu Masse) kann unauffällig bleiben so lange das gleiche Signal spielt. -> Fullrange
Bei unterschiedlichem Signal werden die Verstärkerkanäle zur gegenseitigen Last, mit erheblichem Störpotenzial der Gegenkopplung. -> Highpass gesetzt.

Durchaus möglich das der DSP einwandfrei ist.

Muss nicht, kann aber.
Daher erst mal alle Leitungen auf Schluss prüfen. Untereinander, und gegen Masse.
Dann mit einem Lautsprecher anfangen, weitere einzeln dazu klemmen.

VG Frank
 
Danke euch für den Input.

Muss jetzt mal in mich gehen… Kurzschluss aufm Kabel bzw. Lautsprecher wäre worste case.. Da wäre ich Stunden beschäftigt alles durchzumessen..

Da kommt es wirklich einfacher… alles raus.. Coax System ins AB und alles ans Radio hängen und gut ist..

Muss auch erstmal mit ihm sprechen, was sein Ziel ist am Ende. War die Musikanlage
ein Kaufanreiz oder nur der Zustand vom Auto…
 
Muss auch erstmal mit ihm sprechen, was sein Ziel ist am Ende. War die Musikanlage
ein Kaufanreiz oder nur der Zustand vom Auto…

Da denkst du schon wieder zuweit.
Auto funktionsfähig übergeben. Punkt.

Und Audio war nicht sein Ziel, wenn er den Fussraumsub abgibt.
 
Es ist immer wieder dasselbe.Die Leute denken sie sinds und es ist alles ganz einfach.
Dann hantieren sie mit ihren Propellerpfoten herum wie die Axt im Wald und wenn alles zu spät ist kommen sie angekrochen "kannste mir mal helfen".
Statt gleich zu dem zu gehen,der sich auskennt.Gerade bei umfangreicheren Anlagen,wo eigentlich nur der Erbauer den Durchblick hat.

Aber ist bei uns im Job das selbe,die Leute brutzeln mit ihrer Hobbyausstattung und jeder Menge Halbwissen irgendwas zusammen und am Ende landet es dann doch bei uns und man hat jede Menge Mehraufwand als wenn sie es gleich und un-verhunzt vorbei gebracht hätten...
 
Lieber Andreas:
Du hast das Auto verkauft.
Das ist jetzt nicht mehr deiner.
Die Probleme des Autos sind jetzt auch nicht mehr deine, wenn vorab alles funktionierte.

Nimm Abstand, wenn es ansonsten nur deine Freizeit frisst. Bist ja auch nicht mehr der jüngste (sorry) und willst deine Zeit so verbringen, wie du es willst und nicht wie andere meinen.
Nimm Abstand.

=============
Für alle:
Andreas schätze ich als Autoliebhaber und Harmoniemensch ein. Deswegen ist die genau diese Situation für ihn Worst-Case ;)
 
Zurück
Oben Unten