Intel XTU Problem

crossshot

verifiziertes Mitglied
Registriert
27. Aug. 2007
Beiträge
2.064
Real Name
Chris
Hallo zusammen,

ich habe an meinem PC ein Problem und bin absolut ratlos. Google gibt auch nicht viel her.

Intel XTU funktioniert nicht mehr. Der Dienst lässt sich nicht starten. Alle workarounds die üblich und unüblich sind habe ich abgearbeitet. Nichts hilft.

Jetzt geht es mir in erster Linie darum, mehr von dem Fehler zu stehen. Vielleicht komme ich so weiter.

Kann zu der Fehlermeldung irgendjemand was sagen, was diese bedeuten kann? Ich kann den Fehler nicht exakt einstellen. Das Forum zensiert ihn, daher noch ergänzend das Bild.

Code:
Der Dienst kann nicht gestartet werden. System.ArgumentNullException: Der Wert darf nicht NULL sein.
Parametername: singletonInstance
   bei System.ServiceModel.ServiceHost..ctor(Object singletonInstance, Uri[] baseAddresses)
   bei IronCity.Core.Server.CoreServer.*​**‬*​​*‬‬‪​*‪**‎**‏*‏‏*‎**(Object , Uri[] )
   bei IronCity.Core.Server.CoreServer.Start()
   bei XtuService.XtuService1.‏*​‏​‏*​*‏​*​​‎*​‏‫‬*‫*(CoreServer )
   bei XtuService.XtuService1.OnStart(String[] args)
   bei System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

Ich bin für jegliche Hilfe wirklich dankbar.

Viele Grüße
Chris
 

Anhänge

  • Unbenannt-2.jpg
    Unbenannt-2.jpg
    84,9 KB · Aufrufe: 18
Moimoi,
rein aus Interesse,wie ging die Sache eigentlich aus?
Hatte auch schon Struggle mit XTU und es letztendlich gegen Throttlestop ausgetauscht.
Throttlestop möchte bloss per Win-Aufgabenplanung eine Extraeinladung,um bei Windowsstart automatisch mit zu starten.

Grüsse:beer:
 
Zuletzt bearbeitet:
Kann man ggf. als Service starten? Google mal "cmd sc add service". Oder im "Aufgaben Planer" bei Windows Start mit erhöten Rechten/Admin?

Gruss Fabio
 
Zurück
Oben Unten