Rauschende Audio Geräusche/ Defekt - ETON Stage 4

Seite 4 von 4 ErsteErste ... 234
  1. #31
    wenig aktiver User Avatar von chady
    Dabei seit
    Jan 2021
    Beiträge
    12
    Zitat Zitat von chady Beitrag anzeigen
    Läuft die Musik bei geringer Lautstärke, ist das knistern minutenlang da.
    War es denn schon JEMALS okay, seit du den Einbau hast? Evtl. hat das ganze auch mit der Lautsprecherüberwachung zu tun. Ich hätte auch vermutet, dass der Auto-On Schalter auf Stellung DC steht.

    - Den Schalter am Verstärker zu verstellen habe ich auch gemacht, bringt keine Veränderung. Egal in welche Richtung geswitched.
    Es lief schonmal einwandfrei. Seit dem Einbau im Sommer 2018 bis ungefähr Sommer 2020.

    Zitat Zitat von chady Beitrag anzeigen
    Drehe ich die Lautstärkervoll auf, verschwindet das knistern innerhalb weniger Sekunden/Minuten komplett
    Das spricht ggf. auch für die schlechte vercrimpung die man auf den Bildern sieht. Bevor du die Combox getauscht und das Radio ausgebaut hast, hast du schon wie geschrieben diese augenscheinlich schlechte Verbindung neu gemacht/machen lassen? Weil da liegt ziemlich sicher das Problem.

    - Ne, leider noch nicht. Der Laden der das eingebaut hat, drückt sich ja vor jegliche Arbeit und weißt alles von sich. Zwei andere Car Hifi Shops sagen liegt am Radio. Ich bin mittlerweile ziemlich verwirrt.

    Zitat Zitat von chady Beitrag anzeigen
    Deshalb meine Vermutung, dass es an einer Störung der Stromversorgung liegen könnte
    Schaltet denn die Endstufe ab? also geht aus? In der Anleitung steht nach 68sek ohne Signal schaltet sie sich ab. Kann ebenfalls mit dem schlechten Kabelkontakt zusammenhängen.
    Wenn die Endstufe ein Problem mit der Stromversorgung hat, ist immer wieder die Protect lampe an. Wenn das nicht der Fall ist, ist das nicht das Problem.

    -Manchmal ist das Lämpchen an, manchmal auch nicht.

    Zitat Zitat von modder
    Ich kann dir anbieten, dass du kurz bei mir vorbeikommst (A9 hoch -> Geisenfeld). Dann schaue ich mir das mal an (--> natürlich kostenlos!)
    Zuerst schaltest aber mal bitte den remote schalter auf DC (ganz nach links).
    - Das würde mich echt freuen wenn du dir die Zeit dafür nehmen würdest. DANKE!! Weitere Infos via PN!

  2. #32
    verifiziertes Mitglied Avatar von modder
    Real Name
    Eric
    Dabei seit
    Sep 2013
    Beiträge
    2.380
    aaalso fürs Forum: Charles war eben da - netteste Person der Welt!
    Zuerst ging alles und hab ich ordentlich an den Kabeln gewackelt, aber konnte das rauschen nicht herbeiführen. Trotzdem ha ich die Kabelschuhe ausgeschnitten und die zwei Kabel ordentlich miteinander mit AEHs verquetscht.

    Nachm wieder Zündung einschalten gabs nurnoch das kratzen ausm Youtube video.
    Entweder es steht hier noch nicht, oder ich habs überlesen: Das Problem tritt AUSSCHLIESSLICH per Bluetooth oder USB Verbindung auf.
    Normales Radio, Gong-Geräusche über die Anlage, CD funktionieren problemlos und sauber.

    Heißt es ist irgend nen Comox Thema. Hab kurz gegoogled, ist wohl kein seltenes Phänomen. Eine Lösung habe ich aber auf die schnelle jetzt noch nicht gefunden.
    Vielleicht kennts jemand von euch? Combox ist auf der aktuellsten Version. Handy ist nen Android. USB stick 64GB und 2GB haben wir probiert während der Fehler anlag. Keine Änderung. Wenns gerade nicht spratzelt oder knistert, dann ist komplette Stille, aber der Wiedergabebalken am Radio läuft.
    Auto ist nen F30 von 2012 mit nem CIC und Navi Prof mit erweiterten Bluetooth Umfängen. Im Handchuhfach am USB hängt ne Dashcam.
    https://www.motor-talk.de/forum/usb-...-t5893250.html
    E85 3.0si Z4 Roadster 2006 F36 435d 2015 F56 Cooper S 2019
    - Nexus 7 LTE @ Forge 96LN
    - 2x Eton PA 800.4
    - BlackMamba, Audison AP5
    - 2x ARC8 (alt)

    Golf IV 2001
    Smart 451 ForTwo
    - Audison DA1bit @ Forge 96LN
    - R25XS², B&O-MT @ Eton Mini 150.4
    - B&O-USB 8Ohm @ 2x ESX QE1500.1
    - 3x ARC8 (alt) @ PDX-M12
    - OEM HU @ Low-Level
    - Diabolo R25, B&O-MT @ Eton 150.4 DSP
    - H&K-USB 2Ohm @ Eton Mini 300.2
    - Eminence LAB 12 6 Ohm @ ESX QE1500.1


  3. #33
    Teil der Gemeinde Avatar von psyke
    Real Name
    Stefan
    Dabei seit
    Oct 2010
    Beiträge
    3.027
    Ich hab das Thema nicht ganz auf dem Schirm, die Combox ist per Bluetooth oder USB mit dem Smartphone verbunden und dabei kommt es zu Störgeräuschen?

    Gesendet von meinem SM-G985F mit Tapatalk

Seite 4 von 4 ErsteErste ... 234

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •