Alpine PXA H800 geht nicht mehr an. Reperatur o.Tausch?

  1. #1
    Teil der Gemeinde Avatar von Desperado
    Real Name
    Hendrik
    Dabei seit
    Feb 2011
    Beiträge
    2.022

    Alpine PXA H800 geht nicht mehr an. Reperatur o.Tausch?

    Hallo zusammen, pünktlich zum Weihnachtsfest funktioniert die Anlage nicht mehr (Es kommt kein Ton aus den Lautsprechern).
    Ich habe nachgeschaut und festgestellt, dass der DSP nicht angeht.
    Alle Stufen, sowie das Radio gehen an.
    Remote geprüft: ok, Strom zum DSP: ok, Sicherung: ok.
    Also muss es der DSP selbst sein.

    Jetzt die Frage: Reparieren wenn möglich und von wem oder tauschen?
    Hatte schonmal jemand diesen Fehler?

    Über Infos/Hilfe wär in dankbar.

    In diesem Sinne schonmal frohe Weihnachten!
    HU - Skoda Columbus II @ PXA-H800
    HT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    MT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    TMT - Hertz ML 1800.3 @ Genesis Dual Mono
    SUB - Ali 12 Si LTD @ Genesis Monoblock
    im Skoda Octavia RS 5E im Bau...

    Alter Einbau im Astra H Caravan
    --------------------------------------------------------
    Pioneer + Helix im A3 8L meiner Frau
    --------------------------------------------------------
    Team Einstellschlampe

  2. #2
    Teil der Gemeinde Avatar von Mr.Sinfoni
    Real Name
    Kurt
    Dabei seit
    Jan 2009
    Beiträge
    1.832
    Audi A4 B6 Avant V6 TDI .................................................. ......... demnächst B7 Avant V6 TDI
    HU: Pioneer ODR D7RIII ==========> ODR RS P90 DSP
    HT: Sinfoni Grandioso CF25T =======> Sinfoni 50.2 SPX

    MT: Sinfoni Capriccio C89M ========> Sinfoni 50.2 SPX

    TT: Sinfoni SerieS S165W =========> Sinfoni 100.2 SPX

    SUB: Sinfoni Capriccio C320.2SW ===> Sinfoni 100.2 SPX

  3. #3
    Teil der Gemeinde Avatar von Der Bärtige
    Real Name
    Dirk
    Dabei seit
    Jan 2007
    Beiträge
    2.740
    Ist das übliche Rechnen, der Ried wird dir mindestens 100 Euro anknüpfen auch wenn es nur ne Kleinigkeit ist.
    Wenn mehr kaputt ist, natürlich viel mehr.
    Oder für 400 bis 500 für ein aktuelles Gerät ausgeben, das klanglich viel besser als der Alpine.
    Rote oder blaue Pille?

  4. #4
    wenig aktiver User
    Dabei seit
    Feb 2009
    Beiträge
    8
    Ich hatte das an meinem PXA H800 auch mal, ich hatte ihn dann zu Ried eingeschickt und er kam ohne erkennbaren Fehler wieder zurück. Ried hatte halt den KVA abgerechnet und zusätzlich ein FW Update draufgespielt.

    hast du denn den Rux eingestöpselt, sofern du einen hast? Ich glaube das war bei mir damals das Problem

  5. #5
    Teil der Gemeinde Avatar von Desperado
    Real Name
    Hendrik
    Dabei seit
    Feb 2011
    Beiträge
    2.022
    Ja nen RUX hab ich auch dran.
    hatte bisher keine Probleme damit.
    habe auch schon überlegt auf einen anderen zu wechseln, aber bisher war ich zufrieden.


    Zitat Zitat von zinkespitz Beitrag anzeigen
    Ich hatte das an meinem PXA H800 auch mal, ich hatte ihn dann zu Ried eingeschickt und er kam ohne erkennbaren Fehler wieder zurück. Ried hatte halt den KVA abgerechnet und zusätzlich ein FW Update draufgespielt.

    hast du denn den Rux eingestöpselt, sofern du einen hast? Ich glaube das war bei mir damals das Problem
    HU - Skoda Columbus II @ PXA-H800
    HT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    MT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    TMT - Hertz ML 1800.3 @ Genesis Dual Mono
    SUB - Ali 12 Si LTD @ Genesis Monoblock
    im Skoda Octavia RS 5E im Bau...

    Alter Einbau im Astra H Caravan
    --------------------------------------------------------
    Pioneer + Helix im A3 8L meiner Frau
    --------------------------------------------------------
    Team Einstellschlampe

  6. #6
    Teil der Gemeinde Avatar von Desperado
    Real Name
    Hendrik
    Dabei seit
    Feb 2011
    Beiträge
    2.022
    Ja das ist immer die Frage.
    Ne Riesen Rechnung muss ich auch nicht haben bzw. sollte sich das schon lohnen.

    Zitat Zitat von Der Bärtige Beitrag anzeigen
    Ist das übliche Rechnen, der Ried wird dir mindestens 100 Euro anknüpfen auch wenn es nur ne Kleinigkeit ist.
    Wenn mehr kaputt ist, natürlich viel mehr.
    Oder für 400 bis 500 für ein aktuelles Gerät ausgeben, das klanglich viel besser als der Alpine.
    Rote oder blaue Pille?
    HU - Skoda Columbus II @ PXA-H800
    HT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    MT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    TMT - Hertz ML 1800.3 @ Genesis Dual Mono
    SUB - Ali 12 Si LTD @ Genesis Monoblock
    im Skoda Octavia RS 5E im Bau...

    Alter Einbau im Astra H Caravan
    --------------------------------------------------------
    Pioneer + Helix im A3 8L meiner Frau
    --------------------------------------------------------
    Team Einstellschlampe

  7. #7
    wenig aktiver User
    Dabei seit
    Feb 2009
    Beiträge
    8
    Also da ich absolut dieselben Symptome wie du hattest würde ich nicht von einem Defekt ausgehen. Überprüfe doch mal alle Kabel nochmals. Mach den PXA und RUX mal Stromlos für 15 Minuten und probiere es nochmals.

    PS: ich bin gerne bereit dir auch meinen PXA testweise mal zu schicken

  8. #8
    Teil der Gemeinde Avatar von Desperado
    Real Name
    Hendrik
    Dabei seit
    Feb 2011
    Beiträge
    2.022
    Danke für die Info und das Angebot.
    was war denn der Fehler bei dir?
    Ich finde es auch komisch das von jetzt auf gleich der DSP nicht mehr an geht.
    Wie gesagt ich habe die Kabel alle soweit getestet, werde das aber nochmal machen und mit anderen Kaneln testen und messen.


    Zitat Zitat von zinkespitz Beitrag anzeigen
    Also da ich absolut dieselben Symptome wie du hattest würde ich nicht von einem Defekt ausgehen. Überprüfe doch mal alle Kabel nochmals. Mach den PXA und RUX mal Stromlos für 15 Minuten und probiere es nochmals.

    PS: ich bin gerne bereit dir auch meinen PXA testweise mal zu schicken
    HU - Skoda Columbus II @ PXA-H800
    HT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    MT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    TMT - Hertz ML 1800.3 @ Genesis Dual Mono
    SUB - Ali 12 Si LTD @ Genesis Monoblock
    im Skoda Octavia RS 5E im Bau...

    Alter Einbau im Astra H Caravan
    --------------------------------------------------------
    Pioneer + Helix im A3 8L meiner Frau
    --------------------------------------------------------
    Team Einstellschlampe

  9. #9
    wenig aktiver User
    Dabei seit
    Feb 2009
    Beiträge
    8
    Zitat Zitat von Desperado Beitrag anzeigen
    Danke für die Info und das Angebot.
    was war denn der Fehler bei dir?
    Ich finde es auch komisch das von jetzt auf gleich der DSP nicht mehr an geht.
    Wie gesagt ich habe die Kabel alle soweit getestet, werde das aber nochmal machen und mit anderen Kaneln testen und messen.


    Zitat Zitat von zinkespitz Beitrag anzeigen
    Also da ich absolut dieselben Symptome wie du hattest würde ich nicht von einem Defekt ausgehen. Überprüfe doch mal alle Kabel nochmals. Mach den PXA und RUX mal Stromlos für 15 Minuten und probiere es nochmals.

    PS: ich bin gerne bereit dir auch meinen PXA testweise mal zu schicken

    so ganz erinnere ich mich nicht mehr, es war damals auf jeden Fall eine Kleinigkeit wie das der RUX nicht eingesteckt war….oder Vielleicht habe ich diesen aber auch erst einmal ausstecken müssen?

  10. #10
    Teil der Gemeinde Avatar von Desperado
    Real Name
    Hendrik
    Dabei seit
    Feb 2011
    Beiträge
    2.022
    So mein Problem ist gelöst.
    Die Ursache war etwas ganz anderes.
    Ich habe/ hatte eine Zusatzbatterie an der Anlage laufen. Diese bzw. die gesamte Anlage wurde per Relais bei Zündung zugeschaltet.
    Mir war aufgefallen, dass sobald die Zündung aus war, meine Spannung im Kofferraum extrem schnell abfiel bis unter 9V bzw. die Anzeige sogar aus ging.
    Die zu niedrige Spannung war dementsprechend der Grund für den DSP in den Stand by Modus zu fallen (als wenn man ihn ausbauen würde).
    Aus diesem kommt er von allein zwar raus, es muss aber die Master Volume aufgedreht werden, und das geht immer nur per Laptop.

    Also habe ich kurzerhand die Zusatzbatterie ausgebaut, alles eingerichtet und siehe da es läuft wieder wunderbar.

    Ich hatte dazu noch Glück das die Batterie nicht hochgegangen war, sie war ziemlich verformt und aufgebläht.
    HU - Skoda Columbus II @ PXA-H800
    HT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    MT - Morel Hybrid Integra 402 @ Genesis Dual Mono
    TMT - Hertz ML 1800.3 @ Genesis Dual Mono
    SUB - Ali 12 Si LTD @ Genesis Monoblock
    im Skoda Octavia RS 5E im Bau...

    Alter Einbau im Astra H Caravan
    --------------------------------------------------------
    Pioneer + Helix im A3 8L meiner Frau
    --------------------------------------------------------
    Team Einstellschlampe

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •