Starkes Grundrauschen - AMP ungeeignet?

Seite 2 von 3 ErsteErste 123 LetzteLetzte
  1. #11
    Teil der Gemeinde
    Dabei seit
    Oct 2005
    Beiträge
    131
    Den "Verlust an Auflösung" gibt es bei einem gut eingepegelten DSP erst bei Absenkungen > 30dB (mit 18dB Headroom gerechnet).

    mfg Micheal

  2. #12
    Teil der Gemeinde
    Dabei seit
    Apr 2011
    Beiträge
    242
    Also der Themenersteller wird wohl das Problem schon selbst gelöst haben, sonst hätte er sich ja jetzt bestimmt schon mal wieder gemeldet.

    Ich weiß allerdings nicht wie @modder auf -3db HT Absenkung kommt um damit unter die 2,5V zu kommen.
    Bei 4V die der 4to6 raus haut, wären -3db immer noch 2,8V. Man müsste dann ja schon fast -6db im Ausgangspegel senken.

    Zum Thema Auflösungsverlust. Der 4to6 hat ja nur 24bit Auflösung, pro -6db verliert man 1bit. Wenn der Dsp schlecht eingepegelt ist kann man da schon gut 4bit's verlieren. Und da man ja die HU nicht immer auf Anschlag hat, kann es schon passieren das nicht mal mehr 16bit's für CD-Qualität übrig bleiben.
    Also so abwegig ist das nicht.

  3. #13
    Junior Fuzzis
    Dabei seit
    Feb 2021
    Beiträge
    131
    Ist zwar OT aber dennoch: Dann ist also eine DSP-Endstufe im Vorteil, da man hier im Input-Gain wegen Clipping-Schutz weniger Puffer einplanen muss, oder?

  4. #14
    Teil der Gemeinde
    Dabei seit
    Apr 2011
    Beiträge
    242
    Ich versteh die Frage nicht?
    Aber das Thema können wir jetzt auch abhaken, da vom eigentlichen Themen Ersteller sowieso nichts mehr kommt.

  5. #15
    Teil der Gemeinde
    Dabei seit
    May 2010
    Beiträge
    510
    Bleibt ruhig Ich bin noch da und das Problem auch.
    Hatte viel um die Ohren und kam nicht on.

    Das Rauschen kommt am stärksten aus den HTs. Etwas aus den TMTs.
    Ich hatte es mal versucht, die HTs im DSP herunter zu drehen, dabei aber auch die TMT an der Stufe etwas höher, somit wurde das Rauschen auch lauter.
    Ich habe darauf hin aber nicht weiter - sinnvoll eingepegelt - Sprich den Pegel auf höhere Lautstärke am Alpine anzugleichen.

    Wäre das denn eine sinnvolle Sache? HTs im DSP stark runterziehen - ich denke mal 8-10db damit es mit den TMTs noch passt?!
    Alternativ eine andere Stufe. Genug liegen habe ich.


    Die AS ist ne alte Stufe richtig, aber eine Verdammt geile und hört sich auch verdammt gut an. Wäre schade, sie nicht mehr weite nutzen zu können. Wenns aber nicht passt, ist das halt so.
    HU: Alpine 9886R +PxA- H100/ CarPc
    FS: Hertz HSK165.4
    SWD9515

    Tmt Amp: Audiosystem HTL202 2nd
    Ht Amp: Rodek 2150i (ZED)
    SW Amp: Colli XI

    92Ah ZusatzBatterie

  6. #16
    verifiziertes Mitglied Avatar von modder
    Real Name
    Eric
    Dabei seit
    Sep 2013
    Beiträge
    2.380
    Zitat Zitat von modder Beitrag anzeigen
    Was ist, wenn du das Cinch vom AS Verstärker abziehst? Rauschts immernoch so laut?


    Zitat Zitat von chipi_bed Beitrag anzeigen
    Ich weiß allerdings nicht wie @modder auf -3db HT Absenkung kommt um damit unter die 2,5V zu kommen.
    Bei 4V die der 4to6 raus haut, wären -3db immer noch 2,8V. Man müsste dann ja schon fast -6db im Ausgangspegel senken.
    pi mal Daumen
    Hatte irgendwie im Kopf, dass die letzten 3db ca. die Spannung fast verdoppeln. Aber ob 2,5V oder 2,8V passt dennoch ganz gut denk ich.
    Danke fürs korrigieren.
    E85 3.0si Z4 Roadster 2006 F36 435d 2015 F56 Cooper S 2019
    - Nexus 7 LTE @ Forge 96LN
    - 2x Eton PA 800.4
    - BlackMamba, Audison AP5
    - 2x ARC8 (alt)

    Golf IV 2001
    Smart 451 ForTwo
    - Audison DA1bit @ Forge 96LN
    - R25XS², B&O-MT @ Eton Mini 150.4
    - B&O-USB 8Ohm @ 2x ESX QE1500.1
    - 3x ARC8 (alt) @ PDX-M12
    - OEM HU @ Low-Level
    - Diabolo R25, B&O-MT @ Eton 150.4 DSP
    - H&K-USB 2Ohm @ Eton Mini 300.2
    - Eminence LAB 12 6 Ohm @ ESX QE1500.1


  7. #17
    Teil der Gemeinde
    Dabei seit
    May 2010
    Beiträge
    510
    Also wenn Chinch ab ist, rauscht es minimal nur noch aus den HTs. Ist der DSP wieder angeschlossen, ist es deutlich lauter.
    HU: Alpine 9886R +PxA- H100/ CarPc
    FS: Hertz HSK165.4
    SWD9515

    Tmt Amp: Audiosystem HTL202 2nd
    Ht Amp: Rodek 2150i (ZED)
    SW Amp: Colli XI

    92Ah ZusatzBatterie

  8. #18
    verifiziertes Mitglied Avatar von modder
    Real Name
    Eric
    Dabei seit
    Sep 2013
    Beiträge
    2.380
    Dann bringt dir der Austausch deiner Endstufe quasi nix.
    Schau mal in das Topic hier, evtl. kannste die Punkte auch mal checken, die der Themenstarter im Eingangspost geschrieben hat:
    https://www.klangfuzzis.de/showthrea...to8-und-6to8v8
    E85 3.0si Z4 Roadster 2006 F36 435d 2015 F56 Cooper S 2019
    - Nexus 7 LTE @ Forge 96LN
    - 2x Eton PA 800.4
    - BlackMamba, Audison AP5
    - 2x ARC8 (alt)

    Golf IV 2001
    Smart 451 ForTwo
    - Audison DA1bit @ Forge 96LN
    - R25XS², B&O-MT @ Eton Mini 150.4
    - B&O-USB 8Ohm @ 2x ESX QE1500.1
    - 3x ARC8 (alt) @ PDX-M12
    - OEM HU @ Low-Level
    - Diabolo R25, B&O-MT @ Eton 150.4 DSP
    - H&K-USB 2Ohm @ Eton Mini 300.2
    - Eminence LAB 12 6 Ohm @ ESX QE1500.1


  9. #19
    Teil der Gemeinde
    Dabei seit
    May 2010
    Beiträge
    510
    Interessant. Soweit das selbe Problem und selbe Beschreibung. Auch die Punkte hatte ich getestet.

    Lediglich mal ohne angeschlossene HU, habe ich noch nicht getestet.
    HU: Alpine 9886R +PxA- H100/ CarPc
    FS: Hertz HSK165.4
    SWD9515

    Tmt Amp: Audiosystem HTL202 2nd
    Ht Amp: Rodek 2150i (ZED)
    SW Amp: Colli XI

    92Ah ZusatzBatterie

  10. #20
    Teil der Gemeinde
    Dabei seit
    May 2010
    Beiträge
    510
    Auch ohne HU rauscht es gut.

    Kann ich vor den Eingang der HTL nicht mir einem Spannungsteiler arbeiten, um das Signal runterzuregeln? Macht das im Signalweg Sinn?
    HU: Alpine 9886R +PxA- H100/ CarPc
    FS: Hertz HSK165.4
    SWD9515

    Tmt Amp: Audiosystem HTL202 2nd
    Ht Amp: Rodek 2150i (ZED)
    SW Amp: Colli XI

    92Ah ZusatzBatterie

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •