Probleme nach Upgrade Hi-Fi Einbau im Mercedes C205

Seite 6 von 6 ErsteErste ... 3456
  1. #51
    Junior Fuzzis
    Real Name
    Andreas
    Dabei seit
    Nov 2020
    Beiträge
    11
    @ DerSamoaner
    lt. Datenblatt sind die Komponenten bis 6V Laststabil und ich denke nicht das die Spannung beim starten des Motors unter 6V fällt. Dem Händler ist das auch ein Rätsel da er schon mehrere fahrzeuge mit diesen Komponenten verbaut hat und bei keinem gab es Probleme.

    @MichaelZ
    Ja ich weiß die 60.8 ist Start- Stop fähig, hatte sie vorher in einem Einser BMW und hat klaglos funktioniert, seltsamerweise funktioniert sie nicht im Mercedes. Wie genau jetzt Remote erzeugt wird müsste ich nachfragen, ich denke aber nicht das der Einbauer hier einen Fehler gemacht hat. Mein Fahrzeug ist wie gesagt ja nicht das erste Fahrzeug das er umgebaut hat.

  2. #52
    Super Moderator Avatar von Moe
    Real Name
    Martin
    Dabei seit
    Nov 2006
    Beiträge
    19.713
    Und das Ding einfach mit einem Cap an der + Leitung oder am Remote zu puffern (je nachdem wo die Ursache liegt). Muss man nur entsprechend dimensioneiren, damit keine Nachlaufzeit von 30min resultiert.


    Team Pock-ahontas KS-Carhifi

    NX706E - 2x4HD - DA100/DM200/Miniblock - LS PLAN/RFT/CDT
    Einbauten: Astra G Caravan Ford Focus II VW Golf 5 VW New Beetle

    HTPC - X5000 - CX-A5100 - XD-8080 - DSM48LAN - STA-2000D/XA-800 - KinSat38 - KinTop25
    Wohnkino: 6.1.4 Atmos / DTS:X + DBA

  3. #53
    Teil der Gemeinde Avatar von psyke
    Real Name
    Stefan
    Dabei seit
    Oct 2010
    Beiträge
    2.961
    Oder ein Zeitrelais benutzen. Das überbrückt dann auch den Motorstart.

    Gesendet von meinem SM-G985F mit Tapatalk

  4. #54
    Teil der Gemeinde Avatar von S1L3NC3
    Real Name
    Jonas
    Dabei seit
    Jan 2006
    Beiträge
    437
    ich würde ja einfach mal Dauerplus aufs Remote geben um zu wissen obs vom Strom oder Remote kommt.. Lösungen sollte es dafür sicher genügende geben..

    Ich habe im Benz keine Probleme mit Start Stop, allerdings W204 und den Most25 Adapter
    Mercedes C250 T-Modell (S204 MoPf)

    HU: Mercedes Comand
    Signalübertragung: Audison Bit DMI
    DSP: Helix P SIX MKII
    HT: Hertz ML280.3
    MT: Hertz ML700.3
    TMT: Hertz ML1650.3
    SUB: Arc Audio Arc 8

Seite 6 von 6 ErsteErste ... 3456

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •