Welche Endstufe ist der Übeltäter? Lima Pfeifen

Seite 1 von 3 123 LetzteLetzte
  1. #1
    wenig aktiver User
    Real Name
    Marek Schulz
    Dabei seit
    Apr 2021
    Beiträge
    13

    Welche Endstufe ist der Übeltäter? Lima Pfeifen

    Liebe Fuzzi's

    Gerne hätte ich als ersten Beitrag meine Vorstellung vorgenommen und darauf verzichtet als ersten Beitrag mit nem Problem auf euch zu zukommen. Naja ersteres werde ich nachholen, wenn alles steht.

    Setup:
    HU: Alpine 7618r (überholt)
    Endstufen: AA 340.6 XE (Front und Subwoofer) und Rainbow CSP 100 für Rear und Subwoofer Eingangs Signal

    Also ich habe ein Lima-Pfeifen und konnte dieses durch Zufall sehr gut eingrenzen. Und zwar sind alle Störgeräusche unteranderm Kühlbox, Lautstärke auf Null, Ploppen beim Ausschalten und eben das Lima Pfeifen weg, wenn ich den Kanal A der Audio Art abziehe. (Subwoofer, gebrückt.) Ich konnte aber bereits sicher das Radio ausschließen und ich denke auch das der restliche Ausbau daher als Fehler rausfällt.

    Was habe ich als nächstes gemacht; Ich habe alle Cinchkabel einzeln überprüft und diese sind alle i.O. als Test habe ich das Subwoofer Signal über den LOW Ausgang der internen Frequenzweiche der AudioArt generiert. Anstelle des Rainbow CSP 100. Ergbnis: Alle Störgeräusche deutlich leiser aber nicht gleich 0. Aber man könnte damit leben. Will ich aber nicht. Der Bass klingt an der CSP irgendwie deutlich präziser. Zusätzliche habe ich die Wiederstände aller Cincheingänge der Audio Art und ihrer Frequenzweiche gegen die Eingangsmasse gemessen. Widerstand gleich 0 bzw. 0,1 Ohm. Ist das normal?

    Also zusammengefasst

    1.Keine Störgeräusche Kanal A unbelegt.
    2.Laute Störgeräusche wenn Signal für Kanal A vom Rainbow CSP kommt.
    3.Fast keine Störgeräusche wenn Signal für Kanal vom LOW-Ausgang der internen Frequenzweiche kommt.

    Übrigens habe ich das Lima Pfeifen und Rauschen der Kühlbox nicht in den Koaxial Rear Lautsprechern hinten. Jedoch geben diese bei der Konstellation 2 auch ein blop beim Aussschalten von sich.

    Wie kann ich jetzt weiter eingrenzen welche Endstufe den Fehler verursacht? Überträgt die Audio Art den Fehler innerhalb der Endstufe auf die anderen Kanäle oder ist es die Rainbow Endstufe, die diesen Fehler erst verursacht?

    Eine Sache, die ich gerne ausprobieren würde, wäre es das Mono-Summen Signal nicht in den Linken Engang von Kanal A zu stecken sondern in den rechten, dieser ist jedoch laut Anleitung im Brückenmodus kurzgeschlossen. Was kann da passieren, wenn ich es doch versuche? Weil vlt bin ich ja auch im falschen Eingang und die Anleitung irrt sich? lol. Schließlich ist es laut Anleitung bei den 4 Kanal Vestärkern von AA genau andersherum -> Mono Signal in den rechten Eingang anschließen, linker wird kurzgeschlossen. Gibt es hier zufälligerweise AA 6 Kanal Besitzer?

    Ich werde versuchen morgen anstelle der AA 340 eine AA 120 anzuschießen. Mal sehen was passiert.

    Kann ich sonst selbst innerhalb der Audio Art nachmesse wo der Fehler begraben ist? Multimeter und Lernbereitschaft sind vorhanden.
    Geändert von CaPa (12.01.2022 um 18:13 Uhr)

  2. #2
    wenig aktiver User
    Real Name
    Marek Schulz
    Dabei seit
    Apr 2021
    Beiträge
    13

  3. #3
    wenig aktiver User
    Real Name
    Marek Schulz
    Dabei seit
    Apr 2021
    Beiträge
    13
    Hm irgendwie wurde mein Beitrag stark gekürzt Edit; Behoben
    Geändert von CaPa (12.01.2022 um 18:13 Uhr)

  4. #4
    Teil der Gemeinde Avatar von mischka
    Real Name
    Michael
    Dabei seit
    Mar 2006
    Beiträge
    1.019
    Hallo,
    Alle Potenziale ( chinchmasse gegen masse) sollten immer gleich oder annähernd gleich sein , aller Geräte im System ( HU/DSP ect) , mit Endstufen verschiedener Typen, sprich digitale und analoge gemischt oder Hersteller die zu weit voneinander abweichen sollte man vermeiden

    LG Micha
    Grüße Michael
    Sound-Cars Team

  5. #5
    wenig aktiver User
    Real Name
    Marek Schulz
    Dabei seit
    Apr 2021
    Beiträge
    13
    Vielen Dank für den Tipp. Dann werde ich morgen nochmal die CSP 100 dagegenmessen und vergleichen.

  6. #6
    Teil der Gemeinde Avatar von mischka
    Real Name
    Michael
    Dabei seit
    Mar 2006
    Beiträge
    1.019
    Weil sich an Potentialunterschieden dein störsignal aufmoduliert

    LG Micha
    Grüße Michael
    Sound-Cars Team

  7. #7
    Teil der Gemeinde Avatar von Kreta63
    Real Name
    Bari
    Dabei seit
    Jul 2006
    Beiträge
    3.234
    Schließ ich mich an. Alle Audiokomponenten sollten am selben Massepunkt sein und auch nur an diesem.
    Einbaubericht R170: http://tinyurl.com/qxvmo5k
    Einbaubericht 454: https://tinyurl.com/yb4vvlwu

  8. #8
    Teil der Gemeinde
    Dabei seit
    May 2008
    Beiträge
    704
    Das kann auch an den Komponenten liegen.
    Das hatte ich früher bei mir.
    Da hatte ich als Equalizer erst einen Clarion PEQ-2040 ausprobiert -> Limapfeifen
    Dann den gegen einen Alpine 3401 getauscht -> Limapfeifen
    Dann gegen einen Alto Control 8 getauscht -> Limapfeifen weg
    Der Alto ist dann irgendwann durch einen Helix DSP ersetzt worden, ebenfalls kein Limapfeifen
    Die restlichen Komponenten sind immer gleich geblieben, auch die Verkabelung (Zentrale Masse, selbst die Masse des Autoradios hatte ich vom gleichen Massepunkt geholt).
    Radio: Blaupunkt NewYork RDM 127 + CDC-F 07 + RC 07 + RGN 08
    Sub: Phase Linear Aliante 10" @ Helix HXA 1000QX
    TT: Eton CEW650 @ Helix HXA 400
    MT/HT: Eton NCS 525 @ Helix HXA 400
    DSP: Helix DSP + URC2A

    Die Bitterkeit schlechter Qualität hält noch lange an, wenn die Süße des Preises längst verflogen ist...

  9. #9
    wenig aktiver User
    Real Name
    Marek Schulz
    Dabei seit
    Apr 2021
    Beiträge
    13
    Da ich lange Zeit bevor ich mein System realisiert habe bereits hier mit gelesen habe, habe ich natürliche viele Dinge in meinem Aufbau berücksichtigt:

    Zentraler Massepunkt für alle Audiokomponenten (Werde ich morgen trotzdem noch Mal durchmessen)

    Hochwertiges Massekabel 35mm von Starterbatterie zur Aufbaubatterie

    Massekabel sind gleich lang oder kürzer als die Pluskabel.

    Ebenso großzügig Dimensionierung der Stromkabel

    Hochwertige Cinchkabel Monster und AIV Black Series.

    hydraulisch verpresste Rohrkabelschuhe von Klauke

    Usw...

    Einzige mögliche Schwachstellen, die mir bekannt sind: der aktuelle Masseverteiler ist ein Votronic Minus Distributor ( Ich sehe schon die Steine fliegen...) und dass die Stromverteilung über den Versorgungsausgang eines CTEK Smartpass geschieht. (Bei dem Fahrzeug handelt es sich um einen T4 Multivan (Light Camper Ausbau)

    Eigentlich viel zu viel zum Ausbau, aber ich hoffe es hilft, schließlich wollte ich jetzt nicht den 3568 Lima-Pfeifen Thread machen, ich brauche nur etwas Hilfe beim logischen Vorgehen in dem speziellen Fall .

    Wie gesagt ich finde, dass ich den Aufbau ganz ordentlich gemacht habe und ich konnte wie gesagt Cinch Leitungen und das Radio schon erfolgreich ausschließen. Ich denke es muss an den Endstufen liegen.
    Oder gibt es eine andere Erklärung, dass beim Abziehen von Kanal A alle Symptome verschwinden? Außer dass es das Cinch Kabel ist, welches ich aber schon überprüft habe.

    Wie gesagt mich würde meine letzten Fragen aus Beitrag #1 noch sehr interessieren. Mit der kurzgeschlossen Cinchmasse und dem eingehenden Risiko ⚡Sowie der Überprüfungsmoglichkeiten für die Endstufen
    Geändert von CaPa (13.01.2022 um 01:08 Uhr)

  10. #10
    verifiziertes Mitglied Avatar von kai 1
    Real Name
    Kai
    Dabei seit
    Feb 2006
    Beiträge
    7.380
    hallo

    nimm mal multimeter und messe widerstand cinch masse A gegen minus endstufe , mess das auch mal an b und c , gibt`s da unterschiede ?

    Mfg Kai
    under construktion im A6
    http://www.soundcars.de/
    Sound-Cars Team
    Team Horsch und Guck Ostdeutschland
    Facebookfreie zone

Seite 1 von 3 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •