Kein DAB Empfang mehr nach Einbau der Digitalendstufen

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
  1. #11
    Teil der Gemeinde Avatar von Kreta63
    Real Name
    Bari
    Dabei seit
    Jul 2006
    Beiträge
    2.725
    Wenns ohne den LS dran besser wird, kannst es ja mit verdrillten probieren. Je nachdem was dann halt weniger 'Aufwand' ist, andere LS-Kabel oder andere Endstufe.
    Einbaubericht R170: http://tinyurl.com/qxvmo5k
    Einbaubericht 454: https://tinyurl.com/yb4vvlwu

  2. #12
    Teil der Gemeinde
    Real Name
    Tobi
    Dabei seit
    Jun 2020
    Beiträge
    63
    Hi Thomas,

    Zitat Zitat von Geraeusch Beitrag anzeigen
    ja hab mir bei so recht aktuellen Endstufen da keinerlei Gedanken gemacht, da sie ja eigentlich EMV getestet sein müssten.
    Ja, hier könnten aber auch die Feinheiten entscheiden - wenn zum Beispiel die Länge der Lautsprecherkabel mehr oder weniger frei gewählt werden kann, könnte es sein dass die Amps mit annähernd null Zentimetern Kabel zwischen Klemmen und Lautsprecher in der EMV-Kammer ganz wunderbar aussehen und problemlos bestehen, aber in der Praxis dann mit vier Meter gerade ausgelegtem Kabel dran ordentlich überziehen.

    Aber dazu kenne ich leider die entsprechenden Richtlinien nicht genau genug.

    Störungs"modus" wäre bei 200MHz Common Mode, von da her würden verdrillte Leitungen leider nicht mehr helfen. Was aber vermutlich gut helfen würde, wäre ein Entstör-Kästchen direkt an den Lautsprecherklemmen, mit strategisch günstig plazierten Kondensatoren und entsprechend ausgelegten stromkompensierten Drosseln.

    Grüße, Tobi

  3. #13
    Teil der Gemeinde Avatar von Pepe
    Real Name
    Markus
    Dabei seit
    Nov 2004
    Beiträge
    847
    Es gibt selbstklebendes EMV abschirmendes Vlies. Hab es bestellt, kommt beim nächsten Wagen vorsorglich unter den Teppich. Bei meiner Arcseries kann man die Frequenz des Amp einstellen, nach ein paar Versuchen hab ich wieder vollen DAB Empfang.

    www.ayasound.org

    Team Klinge Car-Hifi

  4. #14
    Fachhändler Avatar von Gack
    Real Name
    Alexander
    Dabei seit
    Mar 2006
    Beiträge
    9.040
    Das ist doch ein alter Hut
    zwar meißt auf Fm aber DAB+ ist auch mal betroffen.

    Das kann X Ursachen haben.

    Endstufe/Netzteil streut aus dem Gehäuse nach oben (senkrecht ist alles i.O.)
    Endstufe stört in das Stromkabel > dir bleibt nichts anderes übrig wie Endstufen/Hersteller wechseln
    Endstufe streut über das LS-Kabel (Antenne) > 50:50 dass du es mit verdrillten Leitungen weg bekommst.

    Klapp-Ferrit ect.. kannst du alles vergessen, damit hab ich lange ergebnislos gespielt.

    Seitdem ich bei Endstufen keine großen Versuche mehr mache sondern mich auf "meine" Hersteller beschränke UND gar keine normale Zwillingsleitung mehr hab, sondern nur noch verdrillte Leitungen, bin ich von sowas verschont.



    2 Fälle die mir wirklich in Erinnerung geblieben sind:
    VW Toureg. Hertz HCP1d Stört Radioempfang aber nur wenn der Bass einsetzt. Kommen Nachrichten, passt alles. Umbau auf analoge Endstufe > es wurde nur minimal besser aber immer noch sch**. Das 1m LS-Kabel zum Woofer durch ein verdrilltes ersetzt und alles war gut.
    und Pioneer Z7200 ausfahrbares 1-DIN mit externer Navi-Box. Die Navi-Box stört den hauseigenen DAB+ Empfänger. Hier half es die Stromversorgung nicht am Radio sondern aus dem Sicherungskasten zu holen und das Kästchen so weit weg wie möglich zu setzen.

  5. #15
    Fachhändler Avatar von Gack
    Real Name
    Alexander
    Dabei seit
    Mar 2006
    Beiträge
    9.040
    PS: das Problem hast du übrigens nur bei Autos mit Scheibenantennen. Dachantennen sind zu 99% Problemlos.

    UND

    was noch viel schlimmer ist wie Endstufen: LEDs mit Strom-Treiber.

  6. #16
    Teil der Gemeinde
    Real Name
    Matthias
    Dabei seit
    Sep 2017
    Beiträge
    211
    Kann ich bestätigen, bei den LED's ist wirklich sofort alles ganz ganz still sobald sie an gehen. Hatte welche in der Tür verbaut, flogen sofort wieder raus weil sobald man die Tür geöffnet hat kein Empfang mehr da war. Ich hoffe das mir beim Wechsel von Analog auf Eton Power 220.4 nicht das gleiche droht.

  7. #17
    Teil der Gemeinde Avatar von Geraeusch
    Real Name
    Thomas G.
    Dabei seit
    Oct 2005
    Beiträge
    769
    Also ich habe gerade getestet, die 600.4 ist für die Störung verantwortlich und das Lautsprecherkabel ist die Antenne. Endstufe darf an sein und hab Eempfang, sobald ein Lautsprecherstecker eingesteckt ist, ist der Empfang weg. Ich werde Didi mal Anschreiben, er sollte ja Erfahrung mit den Endstufen haben, wenn er mir bestätigt dass das Problem Mit verdrillten Kabeln behoben sein sollte, werde ich sie tauschen, ansonsten fliegen die kleinen wieder über kurz oder lang raus.
    Seat Leon 5F FR
    HT: DLS RC28
    TMT: DLS RC 6.2Q
    SUB: Cerwin Vega VMax 124 in 100L kaskadiertem Reflexgehäuse (In Planung: 3x ARC Audio ARC 8)
    REAR: OEM SEAT(In Planung DLS???)
    CTR: OEM SEAT (In Planung:???)
    AMP Front: ARC Audio XDI 600.4
    AMP SUB: ARC Audio XDI 1100.1
    AMT REAR+CTR: OEM SEAT(In Planung ARC XDI 450.4)
    DSP: OEM SEAT (In Planung: ???)

  8. #18
    Fachhändler Avatar von Fortissimo
    Real Name
    Didi
    Dabei seit
    Sep 2003
    Beiträge
    12.570
    Verdrillte Kabel können helfen....aber HF ist ein Teufelszeug...da gibts oft Konstellationen die nicht funktionieren.
    Ich verbaue seit Jahren nur noch verdrille Lautsprecherkabel.
    Dazu die Masseleitung der Endstufen möglichst kurz direkt auf die Karosserie.

  9. #19
    Teil der Gemeinde Avatar von Geraeusch
    Real Name
    Thomas G.
    Dabei seit
    Oct 2005
    Beiträge
    769
    Danke Dir für die Antwort, also glaub werde es mal testen. Masseleitung geht über den Audison Verteiler an das Gurtschloss, insgesammt ca. 60cm.
    Seat Leon 5F FR
    HT: DLS RC28
    TMT: DLS RC 6.2Q
    SUB: Cerwin Vega VMax 124 in 100L kaskadiertem Reflexgehäuse (In Planung: 3x ARC Audio ARC 8)
    REAR: OEM SEAT(In Planung DLS???)
    CTR: OEM SEAT (In Planung:???)
    AMP Front: ARC Audio XDI 600.4
    AMP SUB: ARC Audio XDI 1100.1
    AMT REAR+CTR: OEM SEAT(In Planung ARC XDI 450.4)
    DSP: OEM SEAT (In Planung: ???)

  10. #20
    Teil der Gemeinde Avatar von Kreta63
    Real Name
    Bari
    Dabei seit
    Jul 2006
    Beiträge
    2.725
    Cool, berichte mal obs mitm Tausch der Kabel was bringt. Hab bei mir 'leider' auch SommerCable aber bis dato keine Probs mit den PDX was DAB angeht.
    Einbaubericht R170: http://tinyurl.com/qxvmo5k
    Einbaubericht 454: https://tinyurl.com/yb4vvlwu

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •