Subwoofer Geräusche beim Auto aufschließen.

  1. #1
    Teil der Gemeinde
    Real Name
    Markus Stark
    Dabei seit
    Apr 2011
    Beiträge
    275

    Subwoofer Geräusche beim Auto aufschließen.

    Hey,

    kann mir viell. jemand weiter helfen.

    Ich hab seit kurzem das Problem das wenn ich mein Auto (BMW e91) mit der Fernbedienung entriegle das dann häufig verschiedene Geräusche (Fiepen, Pfeifen, knacken) aus meinem Subwoofer (JL 10W3V2, Alpine PDX 1.1000) kommen.
    Nach ca. 10 sek hört das ganze dann aber wieder auf und funktioniert ganz normal.
    Das ganze ist an einem HiLo Adapter (Audison SLI) angeschlossen.

    Mfg Markus

  2. #2
    Super Moderator Avatar von Moe
    Real Name
    Martin
    Dabei seit
    Nov 2006
    Beiträge
    19.429
    Da streut vielleicht die Benzinpumpe oder irgendeine andere Elektrik ein.


    Team Pock-ahontas KS-Carhifi

    NX706E - 2x4HD - DA100/DM200/Miniblock - LS PLAN/RFT/CDT
    Einbauten: Astra G Caravan Ford Focus II VW Golf 5 VW New Beetle

    HTPC - X5000 - CX-A5100 - DCX2496 - DSM48LAN - STA-400D/2000D/XA-800 - KinSat38 - KinTop25
    Wohnkino: 6.1.4 Atmos / DTS:X + DBA

  3. #3
    Teil der Gemeinde
    Real Name
    Markus Stark
    Dabei seit
    Apr 2011
    Beiträge
    275
    Warum hat das Ganze aber erst seit ein paar Tagen angefangen?
    Das ganze ist so schon seit ein paar Jahren verbaut.


    Gesendet von iPhone mit Tapatalk Pro

  4. #4
    Super Moderator Avatar von Moe
    Real Name
    Martin
    Dabei seit
    Nov 2006
    Beiträge
    19.429
    Mmh stimmt, das ist merkwürdig.


    Team Pock-ahontas KS-Carhifi

    NX706E - 2x4HD - DA100/DM200/Miniblock - LS PLAN/RFT/CDT
    Einbauten: Astra G Caravan Ford Focus II VW Golf 5 VW New Beetle

    HTPC - X5000 - CX-A5100 - DCX2496 - DSM48LAN - STA-400D/2000D/XA-800 - KinSat38 - KinTop25
    Wohnkino: 6.1.4 Atmos / DTS:X + DBA

  5. #5
    Teil der Gemeinde Avatar von Geraeusch
    Real Name
    Thomas G.
    Dabei seit
    Oct 2005
    Beiträge
    747
    Generell "erwachen" beim Aufschliessen die Steuergeräte und somit auch sehr oft die Remoteerkennung der HighLow Adapter. Vielleicht kommen die Geräusche aufgrund einer veralteten Batterie oder es gab küzlich ein Update welches das Verhalten relervanter Steuergeräte verändert hat.
    DLS RC28 an Seat Sound System

  6. #6
    Teil der Gemeinde
    Real Name
    Markus Stark
    Dabei seit
    Apr 2011
    Beiträge
    275
    Updates gab es definitiv keine. Die Batterie ist auch erst 1-2 Jahre alt, ich kann mal nach der Spannung schauen, aber müsste in Ordnung sein.


    Gesendet von iPhone mit Tapatalk Pro

  7. #7
    wenig aktiver User
    Real Name
    Tobi
    Dabei seit
    Jun 2020
    Beiträge
    28
    Moin,

    ich würd die Massepunkte der Anlage kontrollieren, angefangen beim Radio.

    Grüße

  8. #8
    Teil der Gemeinde
    Real Name
    Wolfgang
    Dabei seit
    Jun 2016
    Beiträge
    81
    Hatte in meinem vorherigen E61 das gleiche Problem, immer bei Aufschließen gab es ein lautes Ploppen aus den USB,s und auch wenn das Auto aus war hat es in den Lautsprechern gefiept. Problem war damals wohl entweder der Abgriff für den HiLow oder der Adapter selbst.
    Der Händler hat drei Adapter probiert aber Ruhe war erst nachdem die Mosconi 60.8 DSP einzog, die brauchte keinen Adapter.

  9. #9
    Teil der Gemeinde
    Real Name
    Markus Stark
    Dabei seit
    Apr 2011
    Beiträge
    275
    Am Anfang hat es ja ohne Geräusche funktioniert, wie gesagt die Geräusche treten erst seit ein paar Tagen auf.
    Kann es auch sein das der HiLo Adapter hinüber ist? Die Endstufe schaltet sich zwar trotzdem ein, aber vielleicht verursacht der HiLo Adapter die Störgeräusche?

  10. #10
    wenig aktiver User
    Dabei seit
    Oct 2018
    Beiträge
    13
    Evtl Korrosion an irgendwelchen Kontaktstellen. Massepunkte wurde ja schon genannt.
    Signalkabel mal lösen und wieder anstecken/-schrauben. Das Problem mit solchen Störungen hatte ich mal bei einem Cinchstecker, der durch das ständige Warm/Kalt & trocken/feucht im Kofferraum über die Jahre vor sich hin gegammelt ist... und dann eben einen zu hohen Übergangswiderstand auf der Masseseite hatte. Gereinigt und ein bisschen nachgebogen - und alles war wieder gut.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •