B&W Preference4 Hochtöner defekt

  1. #1
    Teil der Gemeinde
    Dabei seit
    Jun 2006
    Beiträge
    1.262

    B&W Preference4 Hochtöner defekt

    Schwarmwissen gefragt! Hochtöner Preference4 von B&W ist defekt. Vermutlich Ferrofluid eingetrocknet. Scheint häufig zu sein. Hersteller kann keinen Ersatz liefern. In den USA gibt es wohl für einiges Rep Kits, warte auf Antwort, wird aber wahrscheinlich zu teuer. Habt ihr Empfehlungen wer sowas repariert, oder Tipps für ein Paar Ersatztreiber? Haben etwa55mm.


    Das ist der Lautsprecher: https://www.hifi-wiki.de/index.php/B%26W_Preference_4

    Das ist der Hochtöner: http://www.hifi-forum.de/viewthread-225-1610.html

    zz08532 ist wohl die Teilenummer
    "He was a drinking man with a guitar problem"

  2. #2
    Teil der Gemeinde
    Real Name
    Micha
    Dabei seit
    Jul 2008
    Beiträge
    1.503
    Da hast du dir doch schon den Großteil der Frage selbst beantwortet.

    Wenn der Austausch zu teuer ist, dann kannst du -falls es wirklich am FF liegt- selbiges auch entfernen und neues einbringen.

    http://www.hifi-forum.de/viewthread-225-3112.html

    Viele Grüße Micha
    Theorie ist, wenn man alles weiß, aber nix funktioniert.
    Praxis ist, wenn alles funktioniert aber keiner weiß warum.
    Bei mir sind Theorie und Praxis vereint.
    Nix funktioniert und keiner weiß warum.


    Der Weg zum guten Ton: Hierlang

  3. #3
    Teil der Gemeinde Avatar von wing
    Real Name
    Ingo
    Dabei seit
    May 2010
    Beiträge
    2.890
    Dann würden mich Messungen vorher-nachher sehr interessieren! Am Besten Impedanzmessungen! Viel Erfolg bei der Reparatur.

    BTW: Woran hast du erkannt, dass die "kaputt" sind?
    Viele Grüße aus dem Vogtland!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •