Helix DSP: Fragen, Daten,.....

  1. #1281
    Teil der Gemeinde Avatar von Halbwilder
    Real Name
    Tobias
    Dabei seit
    Dec 2015
    Beiträge
    679
    Kurze Rückmeldung laut ATF ist mein Dsp Pro in Ordnung. Die Überprüfung wurde für lau gemacht....... Mega service seitens ATF Also geht die Suche erneuert los.........

    Gesendet von meinem JSN-L21 mit Tapatalk

  2. #1282
    Teil der Gemeinde Avatar von Kreta63
    Dabei seit
    Jul 2006
    Beiträge
    2.215
    Dann mal Sicherung für Sicherung ziehen bis der Ruhestrom auf 'Normalniveau' einpendelt :P
    MB Roadster
    Einbaubericht R170: http://tinyurl.com/qxvmo5k

  3. #1283
    Teil der Gemeinde Avatar von Klappspaten
    Real Name
    René
    Dabei seit
    Jan 2005
    Beiträge
    282
    Guck am besten ob die rote LED wieder leuchtet / blinkt wenn er ausgeschaltet ist und der BMW immernoch Ruhestromverletzung meldet, dann kannst du dir weitere Fehlersuche sparen und das Ding einfach austauschen (lassen). Ich gehe stark davon aus das du das gleiche Problem hast wie ich damals, denn:
    - die rote LED leuchtet / blinkte bei mir wie bei dir wenn der DSP eigentlich aus sein soll
    - du hast etwas unter 0.4A, ich 360mA gemessen, klar vom DSP
    - ich vermute während der DSP ausgebaut war gab es keine Probleme mit dem Ruhestrom?

    Mein DSP war laut ATF auch in Ordnung - ausserhalb des Autos hat er auch nicht gesponnen. Sie wussten auch nicht weiter, das Tauschgerät, welches ich für ein paar Tage verbaut bekam (wohne ja nur 30min weg von ATF), hat bei mir nämlich hervorragend funktioniert, was bedeutete am Auto oder der restlichen Anlage kanns auch nicht liegen. Daher die neue Platine auf Kulanz, damit war Ruhe.

    Pass aber auf, wenn du die Sicherung zum DSP ziehst (um den Strom zu messen zb.) oder du ihn direkt nach Strom dran überprüfen willst, tritt das Problem nicht auf bis du ihn einmal einschaltest und dann wieder aus.

    Vielleicht hat ja auch das ausbauen und versenden schon geholfen, bei mir war am Ende auch die Vermutung das ein Haarriss in einer Leiterbahn oder ähnliches den Fehler verursacht hatte, je nachdem wie das Gehäuse durch Schrauben verspannt ist kann es daher auftreten, oder eben nicht.

  4. #1284
    Teil der Gemeinde Avatar von Halbwilder
    Real Name
    Tobias
    Dabei seit
    Dec 2015
    Beiträge
    679
    Ich werde ihn wenn er heute kommt wieder einbauen und das ganze beobachten, bis jetzt gab es auch kein Ruhestromfehler mehr , welcher auch irgendwie sporadisch war. Wenn die rote LED im eingebauten Zustand auch wieder blinken sollte, mache ich ein Video damit ATF ein Beweis für meine Vermutung hat.

    Es ist aber auch komisch, das er außerhalb des Autos funktioniert und innen dann nicht mehr




    Gesendet von meinem JSN-L21 mit Tapatalk

  5. #1285
    Teil der Gemeinde Avatar von Halbwilder
    Real Name
    Tobias
    Dabei seit
    Dec 2015
    Beiträge
    679
    Es war um zu schön um wahr zu sein! Im Urlaub habe ich spaßeshalber nochmal den Dsp auf seine Funktion kontrolliert und er ging aus bis gestern......

    Folgendes Fehlerbild ergab sich innerhalb mehrerer Tage

    - direkt nach der Kontrolle von ATF ging der Dsp innerhalb von 20-30s Sekunden aus----> Signal weg, LED wechselt recht zügig von grün auf rot und ging aus.

    - ein paar Tage später verhielt sich der Dsp schon anders ----> Signal weg, die grüne LED wechselt nach fast einer Minute auf rot und ging dann irgendwann aus......mehrmals.

    - widerrum ein Tag später ging der Dsp nicht aus! Fehlerbild wie von @Klappspaten beschrieben :Hammer: Ich habe ein Video gemacht und ATF eine Mail geschickt, nun warte ich mal ab was passiert

    Bis dahin wird der Dsp jeden Abend vom Strom getrennt



    Gesendet von meinem JSN-L21 mit Tapatalk

  6. #1286
    Super Moderator Avatar von Moe
    Real Name
    Martin
    Dabei seit
    Nov 2006
    Beiträge
    18.139
    Und Stromzufuhr einfach über ein Relais schalten vorübergehend?


    Team Pock-ahontas KS-Carhifi

    NX706E - 2x4HD - DA100/DM200/Miniblock - LS PLAN/RFT/CDT
    Einbauten: Astra G Caravan Ford Focus II VW Golf 5 VW New Beetle
    Wohnkino: 5.1.4 3D-Sound + DBA

  7. #1287
    Teil der Gemeinde Avatar von Halbwilder
    Real Name
    Tobias
    Dabei seit
    Dec 2015
    Beiträge
    679
    Wäre möglich aber ist im Urlaub gerade nicht machbar ATF hat heute auf meine Mail geantwortet, ich soll den Dsp nochmals zur Überprüfung hinschicken.

    Gesendet von meinem JSN-L21 mit Tapatalk

  8. #1288
    Teil der Gemeinde Avatar von Deadpool
    Real Name
    Lothar (ehemals dp83)
    Dabei seit
    Oct 2004
    Beiträge
    851
    Weis einer von euch, wie der 4-polige Stromstecker heißt? Habe meinen verbummelt und finde nichts passendes, weil mir der korrekte Name fehlt.
    smart fortwo
    Alpine UTE-93DAB

    Helix DSP PRO
    Alpine PDX V9
    Andrian A25G4 16/17
    Andrian A130 8Ohm
    Ampire BOLD82


  9. #1289
    Teil der Gemeinde Avatar von rassigesduo
    Real Name
    Soltan
    Dabei seit
    Nov 2014
    Beiträge
    295
    Ruf bei ATF an
    Die schicken dir einen neuen habe mir auch einen schicken lassen.
    Anlageträger: Toyota Avensis T27 Station Wagen
    HU:Kennwood DNX7250DAB/ Fw1.80
    Proz: Helix DSP Pro+Director
    Endstufen:Alpine: 1xPDX- F6/1x F4/1xM12
    Lautsprecher:
    Front:Gladen Zero Aerospace 165.3 activ:
    4x165DC/2x HG-80Aero PP-3/2x HG-20Aero
    Rear: Gladen Zero Aerospace 165.2 passiv
    Subwoofer:JL Audio 12W6v3d4
    Handy/Samsung S4 gespiegelt

  10. #1290
    Fachhändler Avatar von Gack
    Real Name
    Alexander
    Dabei seit
    Mar 2006
    Beiträge
    8.593
    Sollte ein Standard Phoenix Stecker sein und gibts womöglich bei Reichelt für unter 1€
    Oder eben bei deinem freundlichen ATF Händler vor Ort

Ähnliche Themen

  1. Helix hxa 400 fragen!
    Von motosnoop im Forum Fragen zu Einbau und Equipment
    Antworten: 2
    Letzter Beitrag: 06.10.2014, 19:57
  2. Fragen zum Helix SPXL 1000 Monoblock
    Von Der Bärtige im Forum Fragen zu Einbau und Equipment
    Antworten: 11
    Letzter Beitrag: 27.01.2010, 10:46
  3. Fragen zu Helix P10
    Von Lupo-J im Forum Fragen zu Einbau und Equipment
    Antworten: 7
    Letzter Beitrag: 26.10.2008, 08:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •