Helix DSP: Fragen, Daten,.....

Seite 151 von 151 ErsteErste ... 148149150151
  1. #1501
    Saugeil! Da müssen doch aber 10k logarytmisch rein oder ?!
    Seat Leon 5f ST OEM Navi Plus @ C-DSP
    Hifonics Brutus BRX 6000D @ Kove X15"
    Soundstream REF 800.2 tuned by Eddi ♥ @ MP 7.16Mk3

    Soundstream Human Reign 4 tuned by Eddi ♥ @ Black Mamba Thirty & Eton RSE 80


  2. #1502
    Teil der Gemeinde
    Real Name
    Szymon
    Dabei seit
    Jan 2020
    Beiträge
    123
    In dem link von mir steht das da sollen Lineare rein.
    Ps. Mein URC.3 Funktioniert wider, musste das Stecker nicht richtig gesetzt haben.

  3. #1503
    wenig aktiver User Avatar von n0v@
    Dabei seit
    Nov 2016
    Beiträge
    16
    Scheint als würde mein DSP.2 so langsam den Geist aufgehen. Mein linker Hochtöner wird gelegentlich lauter, sodass ich die Lautstärke runter regeln muss.
    Am Alpine Verstärker kann es nicht liegen, habe die Eingangskanäle am Verstärker vertauscht (Line Output am DSP) und habe das Problem nun am rechten Hochtöner.

    Ist das Problem jemanden bekannt? Ideen?

  4. #1504
    Teil der Gemeinde Avatar von Robi
    Real Name
    Robert Koscec
    Dabei seit
    May 2004
    Beiträge
    1.305
    sehr interessanter Bericht
    wegen warum nur ein Centerausgang ,ich bin technisch nicht ganz so fit ,habe aber eine Vermutung ,ob es stimmt ????
    In der Anfangszeit der Centergeschichte war meistens Breitband-links/rechts und Mitte ,hat gut funktioniert (mehr oder weniger )und mann hat auch den Frequenzverlauf gut hinbekommen.
    Sobald aber links/rechts Zweiwege war ging nichts mehr ,auch nicht wenn der Center Zweiwege war ,dann war es noch schlimmer.
    Schuld war die passive Weiche ,weniger schlimm aber trotzdem Vorhanden die aktive.

  5. #1505
    Teil der Gemeinde
    Dabei seit
    Nov 2012
    Beiträge
    475
    Ist das Problem jemanden bekannt? Ideen?
    Ich würde mich mal an ATF wenden.

  6. #1506
    Teil der Gemeinde Avatar von psyke
    Real Name
    Stefan
    Dabei seit
    Oct 2010
    Beiträge
    3.081
    Mal ein anderes Chinchkabel benutzen?

  7. #1507
    wenig aktiver User Avatar von n0v@
    Dabei seit
    Nov 2016
    Beiträge
    16
    War auch meine Idee und hat leider keine Besserung gebracht.
    @st3f0n: Ist nun auch mein nächster Schritt.

    Vielen Dank zusammen!

Seite 151 von 151 ErsteErste ... 148149150151

Ähnliche Themen

  1. Helix hxa 400 fragen!
    Von motosnoop im Forum Fragen zu Einbau und Equipment
    Antworten: 2
    Letzter Beitrag: 06.10.2014, 20:57
  2. Fragen zum Helix SPXL 1000 Monoblock
    Von Der Bärtige im Forum Fragen zu Einbau und Equipment
    Antworten: 11
    Letzter Beitrag: 27.01.2010, 11:46
  3. Fragen zu Helix P10
    Von Lupo-J im Forum Fragen zu Einbau und Equipment
    Antworten: 7
    Letzter Beitrag: 26.10.2008, 09:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •