Bauteile für Wasserkühlung

Seite 8 von 8 ErsteErste ... 5678
  1. #71
    Teil der Gemeinde Avatar von oxy93n
    Real Name
    Patrick
    Dabei seit
    Sep 2013
    Beiträge
    221
    Mach mal nen Bios reset. Hab auch vor kurzem nen neuen PC mit Wakü zusammengebaut., ich drück Start nichts passiert :( ich schon angesäuert.Hab dan vor lauter verzweiflung nen bios reset gemacht und siehe da läuft
    • Alpine CDA 117ri + PXA H700 + RUX + Mundorf Headcap
    • TT: Audiobahn Acis 63 an A2300HCT
    • MT: Audiobahn Acis 43 an A2300HCQ
    • HT: Audiobahn AT70 an A8002V
    • SUB: 3x Audiobahn AW1206T an 3x A1500HCT
    • Audiobahn AEQ6Q Linedriver
    • Banner Running Bull 59201 + Stinger SPV70
    • 3x Dietz Powercap 21001 + Helix Cap33

  2. #72
    verifiziertes Mitglied
    Dabei seit
    Aug 2006
    Beiträge
    3.128
    Zitat Zitat von saviano Beitrag anzeigen
    Somit sollte der Ein/Aus Pin korrekt gesetzt sein - kontrolliere bitte die USB-Pins. Danach evtl. einen anderen RAM-Riegel versuchen (nicht das per Zufall der getestete einen Schuss ab hat).
    Mich macht es stutzig, dass du Strom auf dem Board hast, deine USB-Schnittstellen jedoch stromlos bleiben...
    Ich habs komplett ohne alles probiert und auch beide einzelnen RAM Riegel in jeden einzelnem Slot ausprobiert.

    BIOS reset hab ich auch schon gemacht ... morgen erst mal auf ne Hochzeit und am Samstag neues Mainboard ausprobieren ...
    Ich bin einer von über 82 Millionen potentiellen Amokläufern in Deutschland!


  3. #73
    verifiziertes Mitglied
    Dabei seit
    Aug 2006
    Beiträge
    3.128
    Sooo heute Mainboard getauscht und läuft wieder.
    Am Anfang extremer Schreck, 1 Sekunde Prime und direkt bei 80° CPU Temperatur ... nach kurzer Recherche ... Bios war standardmäßig auf 1,48V ... etwas krass für den Prozzi
    Jetzt gehts dann langsam ans rumprobieren mit der Lüftergeschwindigkeit
    Bei 4,5Ghz und 1,3V bin ich bei ca. 62°C. Besser glaub ich wirds nur noch wirklich mit dem Köpfen ... aber vorerst hab ich genügend Geld verballtert ...
    Ich bin einer von über 82 Millionen potentiellen Amokläufern in Deutschland!


  4. #74
    verifiziertes Mitglied Avatar von kingpin82
    Dabei seit
    Nov 2005
    Beiträge
    2.395
    1,25V und 4,6 GHz beim 6700k, maximal 65°C. Mit vCore auf Standard wird der deutlich über 70-75°C.
    Undervolting ist immer praktisch, egal ob Luft oder Wasserkühlung.
    Alpine 9886 + PXA-H100
    AA130/A25 @ Eton MA 150.4
    Atomic QT10D2 @ Eton MA 150.4

  5. #75
    verifiziertes Mitglied
    Dabei seit
    Aug 2006
    Beiträge
    3.128
    1,25V Volt packt meiner die 4,5Ghz nicht prime stabil. Da hatte ich nach ca. 40 Minuten nen Bluescreen.
    Bei 1,3V ist er bei 4,5Ghz über Nacht problemlos gelaufen.

    Wobei der 6700K ja Standardmäßig bis 4,2 Ghz taktet, du somit "nur" 300Mhz drauf geworfen hast. --> ~7%
    Der 6600K hat ja nur einen Boost Takt von 3,9Ghz und ich bin auf 4,5Ghz --> ~15%

    Sollte also ganz gut passen, auch mit den Temperaturen
    Ich bin einer von über 82 Millionen potentiellen Amokläufern in Deutschland!


  6. #76
    verifiziertes Mitglied Avatar von kingpin82
    Dabei seit
    Nov 2005
    Beiträge
    2.395
    Hab es nie wirklich ausgereizt, denn selbst bei 4,6GHz war die Mehrleistung kaum zu messen, darüber bestimmt genauso.
    Dafür war die vCore immer niedriger als Standard, was der Temperatur echt zugute kommt.
    Der 6700k ist physisch die gleiche wie der 6600k, nur das der etwas mehr Takt hat und Hyperthreading nutzen darf.
    Interessanter wird es mit der Grafikkarte, da hab ich deutlich bessere Mehrleistung hinbekommen, auch wenn meine GTX960 kein Paradebeispiel ist.
    Solange die Temperaturen immer so um die 60-65°C sind, alles gut. Interessant ist meist noch die Wassertemperatur, denn die sollte nicht dauerhaft über 40-50°C sein.
    Dann müsste man mehr Radiatorfläche dazu packen. Kenne aber nur wenige die sowas messen, und dann sind wir aber auch auf einem ganz anderen Level
    Alpine 9886 + PXA-H100
    AA130/A25 @ Eton MA 150.4
    Atomic QT10D2 @ Eton MA 150.4

  7. #77
    verifiziertes Mitglied
    Dabei seit
    Aug 2006
    Beiträge
    3.128
    Wenn die Wassertemperatur bei 40-50°C wäre, würde ich es am KK oder am Schlauch schon sehr warm spüren oder?

    Die Mehrleistung beim i5 merke ich nur in bestimmten Szenen (z.B. bei PUBG am Anfang im Ladebereich). Das Grafikkarten übertakten versuche ich gerade ein bisschen. Aktuell laufen +200Mhz Core und +440Mhz RAM auf der 1080 ohne Probleme.
    Ich bin einer von über 82 Millionen potentiellen Amokläufern in Deutschland!


Seite 8 von 8 ErsteErste ... 5678

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •